book/prepress: how to suppress forced chapter start on odd-numbered page?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

book/prepress: how to suppress forced chapter start on odd-numbered page?

handy
I'm using the following settings for a physical book.

:doctype: book
:media: prepress

I noticed that when a chapter ends on an odd-numbered page asciidoctor-pdf injects a blank page so that the next chapter starts on an odd-numbered page.  That's great for a technical book but not for a novel.  

How do I suppress the blank-page injection?

Thank you.
Reply | Threaded
Open this post in threaded view
|

Re: book/prepress: how to suppress forced chapter start on odd-numbered page?

mojavelinux
Administrator
The behavior you are describing is exactly what the prepress media type is designed to do, and why it exists. If you just want to print without the recto/verso behavior, then use media=print.

Cheers,

-Dan

On Wed, Aug 16, 2017 at 7:37 PM handy [via Asciidoctor :: Discussion] <[hidden email]> wrote:
I'm using the following settings for a physical book.

:doctype: book
:media: prepress

I noticed that when a chapter ends on an odd-numbered page asciidoctor-pdf injects a blank page so that the next chapter starts on an odd-numbered page.  That's great for a technical book but not for a novel.  

How do I suppress the blank-page injection?

Thank you.


If you reply to this email, your message will be added to the discussion below:
http://discuss.asciidoctor.org/book-prepress-how-to-suppress-forced-chapter-start-on-odd-numbered-page-tp5849.html
To start a new topic under Asciidoctor :: Discussion, email [hidden email]
To unsubscribe from Asciidoctor :: Discussion, click here.
NAML


--
Dan Allen | @mojavelinux | https://twitter.com/mojavelinux