Asciidoctor 1.5.x and Java 6

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Asciidoctor 1.5.x and Java 6

Jeremie Bresson
I have proposed to be able to use java 9 / 10 with Asciidoctor 1.5.x. This requires to update the JRuby version used by Asciidoctor. New version will be 9.1.16.0 instead of 1.7.26. If we do so, we will lose Java 6 support.

If you are using Asciidoctor 1.5.x with Java 6, please tell us if this change is a problem for you. You can write here or on the corresponding pull request: https://github.com/asciidoctor/asciidoctorj/pull/628